I am using php4, is there any problem using php5 for my applications?

This can be correctly answered by the developer/vendor of your web applications. If they say that the application will work fine in php5, then you can switch/upgrade to php5.

Any application developed for php5 specifically should of course not work in php4, but there is a high probability that an application developed for php4 may work in php5 if it does not use any functionality that is obselete or deprecated. But again the developer/vendor can provide you a definite answer.

  • 1 Users Found This Useful
Was this answer helpful?

Related Articles

How do I provide streaming - Audio / Video ?

We DO NOT have Real Audio server software running on our servers. However, you can stream Real...

What are some basic software paths?

Sendmail: /usr/lib/sendmailPerl5: /usr/bin/perlServerpath: /home/username/public_htmlRoot path:...

How do I change File Permissions?

If you're new to scripting, or getting the dreaded "Internal Server Error" when you try to run a...

What is SSI (Server side includes) and how can I use it?

Server Side Includes (SSI) is a feature of CGI that enables you to dynamically insert a piece of...

Where do I place CGI scripts?

Although you can place cgi scripts in random directories throughout your site, it's best if you...